Project

General

Profile

Actions

Bug #927

closed

RPi2 fails to connect via wifi

Added by Hammel over 1 year ago. Updated 9 months ago.

Status:
Rejected
Priority:
Immediate
Assignee:
Target version:
Start date:
01 Dec 2022
Due date:
% Done:

100%

Estimated time:
Severity:
02 - High

Description

Configuration is correct (as best as I can tell) but the device does not connect to the router.

Is this a router problem? Try a new router.


Related issues

Is duplicate of pibox-network-config - Bug #904: wpa_supplicant.conf is not working with local routerClosedHammel24 Sep 2022

Actions
Actions #1

Updated by Hammel over 1 year ago

  • Is duplicate of Bug #904: wpa_supplicant.conf is not working with local router added
Actions #2

Updated by Hammel 10 months ago

  • Priority changed from Urgent to Immediate
  • Severity changed from 01 - Critical to 03 - Medium
Actions #3

Updated by Hammel 9 months ago

  • Severity changed from 03 - Medium to 02 - High
Actions #4

Updated by Hammel 9 months ago

  • Status changed from New to Rejected
  • % Done changed from 0 to 100

This problem seems to be specific to the RPi 2. I manually tested multiple settings with my home router but none worked. The out-of-the-box settings for the RPi 3 is fine using pinet and since the 2 is not easy to get these days (not that the 3 is much easier) I'm not going to worry about this for now. For RPi2's we'll continue to use a wifi dongle.

Rejecting issue.

Actions

Also available in: Atom PDF