Project

General

Profile

Actions

Feature #811

closed

Create a docker build system for the pibox dev platform

Added by Hammel over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Urgent
Assignee:
Category:
00 - Basic Build Issues
Target version:
Start date:
15 Feb 2021
Due date:
% Done:

100%

Estimated time:
Severity:
03 - Medium

Description

This will allow users to build on non-conformant systems.

The docker build should be on Ubuntu as that's what most people seem to be getting started with. The system will also build on Fedora up to 31 but will not be supported beyond that.
I should also test the builds on the CentOS replacement distros.


Related issues

Is duplicate of PiBox - Feature #818: Add a docker build environmentClosedHammel20 Feb 2021

Actions
Actions #1

Updated by Hammel over 1 year ago

  • Status changed from New to Rejected
  • % Done changed from 0 to 100

Rejected as duplicate of RM #818.

Actions

Also available in: Atom PDF