Project

General

Profile

Actions

Action Item #786

closed

Archive and compress all release files

Added by Hammel over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Urgent
Assignee:
Category:
05 - Releases
Target version:
Start date:
24 Jul 2020
Due date:
% Done:

100%

Estimated time:
Severity:
02 - High

Description

I need to reduce the overhead of pushing files to the colo and, likely, reduce the overhead of the world mirroring my uploads there. Either that or find a new place to hold the largest files. Maybe both.


Related issues

Is duplicate of PiBox - Action Item #782: Archive and compress all release filesNewHammel24 Jul 2020

Actions
Actions #1

Updated by Hammel over 1 year ago

  • Status changed from New to Rejected
  • % Done changed from 0 to 100

Duplicate task (see RM #782).

Actions

Also available in: Atom PDF