Project

General

Profile

Actions

Bug #726

closed

uap does not start dhcpd

Added by Hammel about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Immediate
Assignee:
Category:
Monitor
Target version:
Start date:
27 Oct 2019
Due date:
% Done:

100%

Estimated time:
Severity:
01 - Critical

Description

After Config mode completes the uap interface does not start dhcpd.

Actions #1

Updated by Hammel about 2 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

This wasn't the problem. The problem is RM #727, the brcmfmac driver is not working in dual STA + AP. The uap comes up okay though it may not be working properly and dhcpd is actually coming up.

Closing this as not an issue and will track the real problem in 727.

Actions

Also available in: Atom PDF