Project

General

Profile

Actions

Bug #630

closed

S99UI in core doesn't parse display type correctly from pibox-config

Added by Hammel over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Immediate
Assignee:
Category:
04 - Root File System
Target version:
Start date:
20 May 2018
Due date:
% Done:

100%

Estimated time:
Severity:
01 - Critical

Description

It assumes we have only a single word (HDMI, LCD, etc.) as the first line of that config. But tvservice generates more than one work in some cases. However, the first word is the one we want. So use cut to extract it.

Actions #1

Updated by Hammel over 3 years ago

  • Status changed from In Progress to Closed
  • % Done changed from 0 to 100

Duplicate of RM #627.

Actions

Also available in: Atom PDF