Project

General

Profile

Actions

Bug #534

closed

Missing %s argument in player cmd - rpi1

Added by Hammel over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Immediate
Assignee:
Category:
Configuration
Target version:
Start date:
20 Jul 2016
Due date:
% Done:

100%

Estimated time:
Severity:
01 - Critical

Description

Testing rpi1 with merged rpi2 build. Found that the new way of dealing with spaces in filenames isn't working on rpi1 for some reason. It seems the player command, which appears to have a %s, isn't being parsed correctly because the %s can't be found.

Actions #1

Updated by Hammel over 5 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

This was caused by the parse() function not returning an index. Not sure why it worked at all on rpi2.

Fixed, tested on both platforms. Committed and pushed.

Closing issue.

Actions

Also available in: Atom PDF