Project

General

Profile

Actions

Bug #442

closed

bui-network-config package file broken after move to gitlab

Added by Hammel over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Immediate
Assignee:
Category:
04 - Root File System
Target version:
Start date:
06 Jun 2015
Due date:
% Done:

100%

Estimated time:
Severity:
01 - Critical

Description

The problem is that you can no longer clone from GitLab because of the incorrect use of URL prefix (they use https instead of git). Instead you have to retrieve the tarball. The following new/updated lines appear to work:

BUI_NETWORK_CONFIG_VERSION = master
BUI_NETWORK_CONFIG_SOURCE = archive.tar.gz
BUI_NETWORK_CONFIG_SITE = https://gitlab.com/xbui/bui-network-config/repository/

This should go in src/buildroot/packages/2015.02/bui-network-config.

Actions #1

Updated by Hammel over 6 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Fixed, committed and pushed upstream.

Closing issue.

Actions

Also available in: Atom PDF