Project

General

Profile

Actions

Feature #315

closed

Create a USB configuration tool

Added by Hammel about 10 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
04 - Root File System
Target version:
Start date:
13 Apr 2014
Due date:
% Done:

100%

Estimated time:
Severity:
02 - High

Description

Similar to the Users tool. See RM #314.

Actions #1

Updated by Hammel about 10 years ago

  • Priority changed from Urgent to Normal
  • Target version changed from 0.9.0 to 0.10.0

Moving all configuration tool development to 0.10.0.

Actions #2

Updated by Hammel over 9 years ago

  • Target version changed from 0.10.0 to 1.0 - Atreides
Actions #3

Updated by Hammel about 1 year ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Not sure what this was intended for so closing issue.

Actions

Also available in: Atom PDF