Project

General

Profile

Actions

Feature #224

closed

Integrate 2.8" TFT touch Shield Board

Added by Hammel almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
04 - Root File System
Target version:
Start date:
08 Oct 2013
Due date:
% Done:

100%

Estimated time:
Severity:
03 - Medium

Description

This is from a guy in the UK. Current version is discussed on this thread:
http://www.raspberrypi.org/phpBB3/viewtopic.php?f=93&t=53144

Integration requires verifying framebuffer support works correctly and that I have a default UI available for this display.

This display would be for configuring Pibox locally, without plugging it into a larger HDMI monitor. It would also serve as sensor display when not in settings mode.

The display has been ordered. Due to a miscommunication the display has not been shipped yet. It will be shipped with the next batch displays he produces which should be sometime the week of October 13th-19th.

Actions #1

Updated by Hammel almost 9 years ago

  • Target version changed from 1.0 - Atreides to 2.0 - Harkonnen
Actions #2

Updated by Hammel almost 9 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Duplicate of RM #240. That one has more detail on how to resolve the issue.

Actions

Also available in: Atom PDF