Bug #359

Some videos are left shifted by the player.

Added by Hammel about 6 years ago. Updated about 6 years ago.

Status:ClosedStart date:26 Jul 2014
Priority:ImmediateDue date:
Assignee:Hammel% Done:

100%

Category:Playback
Target version:PiBox - 0.9.0
Severity:01 - Critical

Description

Two of my mp4 rips from ISO images using HandBrake were displayed left shifted by omxplayer. As the movie played the shifting continued. The left edge wrapped to the right side of the display.

Need to verify these two rips play correctly on the desktop:
  1. Jaws
  2. Gladiator

History

#1 Updated by Hammel about 6 years ago

  • Category changed from Build to Playback

#2 Updated by Hammel about 6 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 10

Verified that the videos play under xine on my Fedora 19 desktop. There are some green lines on the bottom and left borders of Gladiator and just on the bottom of Jaws when played with Xine, but the frames are not left shifted.

Now need to try the omxplayer from the official repo instead of the deprecated repo (see RM #352).

#3 Updated by Hammel about 6 years ago

  • % Done changed from 10 to 50

Tested with the new omxplayer from the popcornmix repo and both videos display correctly on an HDMI connected TV.

Now I just need to test with the projector to make sure that wasn't causing the frame shifting.

#4 Updated by Hammel about 6 years ago

  • Priority changed from Urgent to Immediate
  • Severity changed from 03 - Medium to 01 - Critical

#5 Updated by Hammel about 6 years ago

  • Status changed from In Progress to Closed
  • % Done changed from 50 to 100

Verified with the P2jr projector - no frame shifting.

Closing issue.

Also available in: Atom PDF